<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="p:domain_verify" content="f863a2e462401c81a7dfe7cf5798b45f"/>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://speedysense.com/xmlrpc.php"/>
<title>How To Install GIMP on Ubuntu 18.04 LTS - SpeedySense</title>
<meta property="og:description" content="GIMP is one of the most popular free open-source, cross-platform image manipulation software. Recently, the latest GIMP 2.10.14 version was released and available now to install in Ubuntu. In this article, we’ll show you how to install the latest GIMP on Ubuntu 18.04 LTS. We"><meta property="og:title" content="How To Install GIMP on Ubuntu 18.04 LTS"><meta property="article_publisher" content="https://www.facebook.com/speedysense"><meta name='image' property='og:image' content='https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu.png'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://speedysense.com/install-gimp-on-ubuntu/"><meta property="og:site_name" content="SpeedySense"><meta property="article:published_time" content="2020-02-15T11:55:15+05:30"><meta property="article:modified_time" content="2020-02-15T11:55:18+05:30"><meta property="og:updated_time" content="2020-02-15T11:55:18+05:30"><meta name="twitter:title" content="How To Install GIMP on Ubuntu 18.04 LTS"><meta name="twitter:description" content="GIMP is one of the most popular free open-source, cross-platform image manipulation software. Recently, the latest GIMP 2.10.14 version was released and available now to install in Ubuntu. In this article, we’ll show you how to install the latest GIMP on Ubuntu 18.04 LTS. We"><meta name="twitter:image" content="https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu.png"><meta name="twitter:site" content="@speedysense"><meta name="twitter:creator" content="@speedysense"><meta name="twitter:card" content="summary_large_image"><style>@font-face{font-family:"sw-icon-font";src:url("https://speedysense.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://speedysense.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://speedysense.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"), url("https://speedysense.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://speedysense.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:normal;font-style:normal;}</style>
<meta name="description" content="How to install the latest GIMP on Ubuntu 18.04 LTS. We need to first add gimp PPA to your Ubuntu 18.04 LTS. Recently, the latest GIMP 2.10.14 version was"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://speedysense.com/install-gimp-on-ubuntu/"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="How to install the latest GIMP on Ubuntu 18.04 LTS. We need to first add gimp PPA to your Ubuntu 18.04 LTS. Recently, the latest GIMP 2.10.14 version was"/>
<meta name="twitter:title" content="How To Install GIMP on Ubuntu 18.04 LTS - SpeedySense"/>
<meta name="twitter:site" content="@speedysense"/>
<meta name="twitter:image" content="https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu.png"/>
<meta name="twitter:creator" content="@speedysense"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://speedysense.com/#organization","name":"SpeedySense - Web technologies, Programming, Linux, Open-source Blog","url":"https://speedysense.com/","sameAs":["https://www.facebook.com/speedysense","https://www.instagram.com/speedysense","https://www.linkedin.com/company/speedysense","https://www.youtube.com/channel/UCeHx03iStQ29CipJww5OrhQ","https://www.pinterest.com/speedysense","https://twitter.com/speedysense"],"logo":{"@type":"ImageObject","@id":"https://speedysense.com/#logo","inLanguage":"en-US","url":"https://speedysense.com/wp-content/uploads/2019/05/logo_325x77.png","width":325,"height":77,"caption":"SpeedySense - Web technologies, Programming, Linux, Open-source Blog"},"image":{"@id":"https://speedysense.com/#logo"}},{"@type":"WebSite","@id":"https://speedysense.com/#website","url":"https://speedysense.com/","name":"SpeedySense","inLanguage":"en-US","description":"Web Technologies, Programming, Linux, Open-source Blog","publisher":{"@id":"https://speedysense.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://speedysense.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://speedysense.com/install-gimp-on-ubuntu/#primaryimage","inLanguage":"en-US","url":"https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu.png","width":830,"height":435,"caption":"How To Install GIMP on Ubuntu 18.04 LTS"},{"@type":"WebPage","@id":"https://speedysense.com/install-gimp-on-ubuntu/#webpage","url":"https://speedysense.com/install-gimp-on-ubuntu/","name":"How To Install GIMP on Ubuntu 18.04 LTS - SpeedySense","isPartOf":{"@id":"https://speedysense.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://speedysense.com/install-gimp-on-ubuntu/#primaryimage"},"datePublished":"2020-02-15T06:25:15+00:00","dateModified":"2020-02-15T06:25:18+00:00","description":"How to install the latest GIMP on Ubuntu 18.04 LTS. We need to first add gimp PPA to your Ubuntu 18.04 LTS. Recently, the latest GIMP 2.10.14 version was","breadcrumb":{"@id":"https://speedysense.com/install-gimp-on-ubuntu/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://speedysense.com/install-gimp-on-ubuntu/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://speedysense.com/","url":"https://speedysense.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://speedysense.com/ubuntu/","url":"https://speedysense.com/ubuntu/","name":"Ubuntu"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://speedysense.com/install-gimp-on-ubuntu/","url":"https://speedysense.com/install-gimp-on-ubuntu/","name":"How To Install GIMP on Ubuntu 18.04 LTS"}}]},{"@type":"Article","@id":"https://speedysense.com/install-gimp-on-ubuntu/#article","isPartOf":{"@id":"https://speedysense.com/install-gimp-on-ubuntu/#webpage"},"author":{"@id":"https://speedysense.com/#/schema/person/7b17e37c150af5197b1e089eb18690cb"},"headline":"How To Install GIMP on Ubuntu 18.04 LTS","datePublished":"2020-02-15T06:25:15+00:00","dateModified":"2020-02-15T06:25:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://speedysense.com/install-gimp-on-ubuntu/#webpage"},"publisher":{"@id":"https://speedysense.com/#organization"},"image":{"@id":"https://speedysense.com/install-gimp-on-ubuntu/#primaryimage"},"keywords":"GIMP,Install,Ubuntu","articleSection":"Ubuntu","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://speedysense.com/#/schema/person/7b17e37c150af5197b1e089eb18690cb","name":"SpeedySense Editorial","image":{"@type":"ImageObject","@id":"https://speedysense.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8c88ba92b71ae193ac0a5fbad0ec44ec?s=96&d=mm&r=g","caption":"SpeedySense Editorial"},"sameAs":[]}]}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SpeedySense &raquo; Feed" href="https://speedysense.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SpeedySense &raquo; Comments Feed" href="https://speedysense.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SpeedySense &raquo; How To Install GIMP on Ubuntu 18.04 LTS Comments Feed" href="https://speedysense.com/install-gimp-on-ubuntu/feed/"/>
<link rel="stylesheet" type="text/css" href="//speedysense.com/wp-content/cache/wpfc-minified/m1dch7d4/273nr.css" media="all"/>
<link rel='https://api.w.org/' href='https://speedysense.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://speedysense.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://speedysense.com/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://speedysense.com/?p=1158'/>
<link rel="alternate" type="application/json+oembed" href="https://speedysense.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://speedysense.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F&#038;format=xml"/>
<style>#nav-wrapper, #nav-wrapper .sub-menu{background:#ff5c5c;}
div.post-demo-download-button a{background:#ff5c5c;}
.main-navigation ul ul, .main-navigation li{background-color:#ff5c5c;}
@media(max-width:985px){
#nav-wrapper .primary-menu li a:hover{background:#ff5c5c;}
}</style>
<meta name="onesignal" content="wordpress-plugin"/>
<style id="custom-background-css">body.custom-background{background-image:url("https://speedysense.com/wp-content/uploads/2019/05/bg.png");background-position:center center;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="icon" href="https://speedysense.com/wp-content/uploads/2019/05/favicon.ico" sizes="32x32"/>
<link rel="icon" href="https://speedysense.com/wp-content/uploads/2019/05/favicon.ico" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://speedysense.com/wp-content/uploads/2019/05/favicon.ico"/>
<meta name="msapplication-TileImage" content="https://speedysense.com/wp-content/uploads/2019/05/favicon.ico"/>
<style>.ai-viewport-3             {display:none !important;}
.ai-viewport-2             {display:none !important;}
.ai-viewport-1             {display:inherit !important;}
.ai-viewport-0             {display:none !important;}
@media(min-width:768px) and (max-width:979px){
.ai-viewport-1             {display:none !important;}
.ai-viewport-2             {display:inherit !important;}
}
@media(max-width:767px){
.ai-viewport-1             {display:none !important;}
.ai-viewport-3             {display:inherit !important;}
}
.code-block-f7ce439f712e12c2d17b0ebe9696033d{margin:0px auto 40px;text-align:center;display:block;clear:both;}
.code-block-center{margin:8px auto;text-align:center;display:block;clear:both;}
.code-block-f899a16c13189e3f026e755d595c7f3a{margin:8px auto;text-align:center;display:block;clear:both;margin-top:32px;}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20504867-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-20504867-2');</script>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-1158 single-format-standard custom-background wp-custom-logo">
<div id="wrapper">
<div class="topbar">
<div class="container">
<ul id="menu-top-menu" class="topbar-menu pull-left"><li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a title="Contact" href="https://speedysense.com/contact-us/">Contact</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a title="About Us" href="https://speedysense.com/about-us/">About Us</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a title="Write for Us" href="https://speedysense.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367"><a title="Subscribe" href="https://feedburner.google.com/fb/a/mailverify?uri=speedysense">Subscribe</a></li>
</ul>                <div class="social pull-right"> <a href="https://www.facebook.com/speedysense" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/speedysense" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://www.linkedin.com/company/speedysense" target="_blank" title="LinkedIn"><i class="fa fa-linkedin"></i></a> <a href="https://www.instagram.com/speedysense" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a> <a href="https://www.pinterest.com/speedysense" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a></div></div></div><header id="masthead" class="site-header" role="banner">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="col-md-4 col-sm-12 col-xs-12">
<div class="row">
<div class="site-branding"> <a href="https://speedysense.com/" class="custom-logo-link" rel="home"><img width="325" height="77" src="https://speedysense.com/wp-content/uploads/2019/05/logo_325x77.png" class="custom-logo" alt="SpeedySense - Web Technologies, Programming, Linux, and Open-source Blog" srcset="https://speedysense.com/wp-content/uploads/2019/05/logo_325x77.png 325w, https://speedysense.com/wp-content/uploads/2019/05/logo_325x77-300x71.png 300w" sizes="(max-width: 325px) 100vw, 325px" /></a> <h2 class="site-description">Web Technologies, Programming, Linux, Open-source Blog</h2></div></div></div><div class="col-md-8 hidden-sm hidden-xs">
<div class="row">
<div class="right-ads">
<div data-type="ad" data-publisher="speedysense.com" data-format="728x90" data-zone="header_728x90"></div></div></div></div></div></div></div><nav id="nav-wrapper">
<div class="container">
<div class="nav-toggle">
<div class="bars">
<div class="bar"></div><div class="bar"></div><div class="bar"></div></div></div><div class="clear"></div><ul id="menu-primary-menu" class="primary-menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27"><a title="Home" href="https://speedysense.com/">Home</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-316 dropdown"><a title="Web Technologies" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Web Technologies <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a title="HTML/CSS" href="https://speedysense.com/html-css/">HTML/CSS</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="JavaScript" href="https://speedysense.com/javascript/">JavaScript</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a title="jQuery" href="https://speedysense.com/jquery/">jQuery</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a title="Wordpress" href="https://speedysense.com/wordpress/">WordPress</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-310 dropdown"><a title="Programming" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Programming <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a title="Python" href="https://speedysense.com/python/">Python</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a title="PHP" href="https://speedysense.com/php/">PHP</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-320 dropdown"><a title="Linux" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Linux <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a title="Ubuntu" href="https://speedysense.com/ubuntu/">Ubuntu</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-312 dropdown"><a title="Open-Source" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Open-Source <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a title="Odoo" href="https://speedysense.com/odoo/">Odoo</a></li>
</ul>
</li>
</ul></div></nav> 
<div class="container breadcrumb_section">
<div class="breadcrumb"> <p id="breadcrumbs"><span><span><a href="https://speedysense.com/">Home</a> » <span><a href="https://speedysense.com/ubuntu/">Ubuntu</a> » <span class="breadcrumb_last" aria-current="page">How To Install GIMP on Ubuntu 18.04 LTS</span></span></span></span></p></div></div></header> 
<div id="content" class="container">
<div class="row">
<div class="col-md-8 site-main">
<div class='ai-viewports ai-viewport-3 ai-insert-3-77526343' data-insertion='after' data-selector='.ai-insert-3-77526343' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLWNlbnRlciBjb2RlLWJsb2NrLTMnPgo8ZGl2IGNsYXNzPSJkbV9jb250YWluZXIiPgogICAgPGRpdiBkYXRhLXR5cGU9ImFkIiBkYXRhLXB1Ymxpc2hlcj0ic3BlZWR5c2Vuc2UuY29tIiBkYXRhLWZvcm1hdD0iMzAweDI1MCIgZGF0YS16b25lPSJtb2JpbGVfYmFubmVyX3RvcF8zMDB4MjUwIiA+PC9kaXY+CjwvZGl2PjwvZGl2Pgo='data-block='3'></div><article id="post-1158" class="post-1158 post type-post status-publish format-standard has-post-thumbnail hentry category-ubuntu tag-gimp tag-install tag-ubuntu">
<div class="post-inner">     
<div class="entry-content">
<h1 class="entry-title">How To Install GIMP on Ubuntu 18.04 LTS</h1>
<p class="post-byline">by <a href="https://speedysense.com/author/speedysense/" title="Posts By SpeedySense Editorial" rel="Author URL">SpeedySense Editorial</a>  | Last Updated: February 15, 2020</p>
<div class="ss-thumbnail"> <a href="https://speedysense.com/install-gimp-on-ubuntu/" title="How To Install GIMP on Ubuntu 18.04 LTS"> <img width="830" height="435" src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu.png" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How To Install GIMP on Ubuntu 18.04 LTS" srcset="" data-srcset="https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu.png 830w, https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu-415x218.png 415w" sizes="(max-width: 830px) 100vw, 830px" /><noscript><img width="830" height="435" src="https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How To Install GIMP on Ubuntu 18.04 LTS" srcset="https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu.png 830w, https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu-415x218.png 415w" sizes="(max-width: 830px) 100vw, 830px" /></noscript> <span class="ss-format-icon"></span> </a></div><div class="entry-summary">
<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-6-97185646' data-insertion='after' data-selector='.ai-insert-6-97185646' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLWNlbnRlciBjb2RlLWJsb2NrLTYnPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pgo8IS0tIFNTIC0gTGluayBBZHMgKEFydGljbGUpIC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTpibG9jayIKICAgICBkYXRhLWFkLWNsaWVudD0iY2EtcHViLTQ1OTQxNTkwNDA2NzcxNDUiCiAgICAgZGF0YS1hZC1zbG90PSI2ODYxMjIzNjQ0IgogICAgIGRhdGEtYWQtZm9ybWF0PSJsaW5rIgogICAgIGRhdGEtZnVsbC13aWR0aC1yZXNwb25zaXZlPSJ0cnVlIj48L2lucz4KPHNjcmlwdD4KKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+PC9kaXY+Cg==' data-block='6'></div><p>GIMP is one of the most popular free open-source, cross-platform image manipulation software. Recently, the latest GIMP 2.10.14 version was released and available now to install in Ubuntu. In this article, we’ll show you how to install the latest GIMP on Ubuntu 18.04 LTS. We need to first add gimp PPA to your Ubuntu 18.04 LTS systems and install it. Same instructions you can apply for any Debian based distribution, including Kubuntu, Linux Mint and Elementary OS.</p>
<p><strong>GIMP</strong> (in full <strong>GNU Image Manipulation Program</strong>) is a powerful free image editor software available for GNU/Linux, OS X, Windows operating systems. If you are a designer, GIMP provides you a range of sophisticated tools to get your job done. Moreover, you can also add 3rd party plugins in GIMP.</p>
<h2 id="features">GIMP Features <a href="#features" class="heading-link">#</a></h2>
<p>Some of the important GIMP features:</p>
<ul><li>Photo enhancement, digital retouching, and customizable Interface.</li><li>Painting<ul><li>All painting tools including Brush, Pencil, Airbrush, Clone, etc</li><li>Extremely powerful gradient editor and blend tool</li><li>Supports custom brushes and patterns</li></ul></li><li>Advanced Manipulation<ul><li>Layers and channels</li><li> Multiple Undo/Redo</li><li> Fully alpha channel support</li><li> Transformation tools including rotate, scale, shear and flip</li><li> Selection tools including rectangle, rounded rectangle, ellipse, free, fuzzy</li></ul></li><li>File Formats<ul><li>File formats supported include bmp, gif, jpeg, mng, pcx, pdf, png, ps, psd, svg, tiff, tga, xpm, and many others</li><li> Load, display, convert, save to many file formats</li><li>SVG path import/export</li></ul></li><li>Animation<ul><li>Load and save animations in a convenient frame-as-layer format</li></ul></li><li>System<ul><li>Wisely manage tile-based memory management. As a result, image size is limited only by available disk space</li></ul></li><li>Extensible<ul><li>Advanced scripting capabilities (Scheme, Python, Perl).</li><li> More Than 100 plugins already available.</li></ul></li><li>Hardware Support</li><li>Check it out GIMP <a href="https://www.gimp.org/release-notes/gimp-2.10.html" target="_blank" rel="noopener noreferrer">release note</a>.</li></ul>
<h2 id="install">Install GIMP on Ubuntu <a href="#install" class="heading-link">#</a></h2>
<p>You can install GIMP on Ubuntu using any of the following methods. Open terminal from the application menu or by pressing <code class="code">Ctrl+Alt+T</code> on the keyboard. Run the following set of commands to install GIMP in your Ubuntu system.</p>
<h3>Install Gimp using PPA</h3>
<p>You need to add an external apt repository in your system to install GIMP on Ubuntu. Once you add the repository, run commands to install or upgrade GIMP. </p><div class='ai-viewports ai-viewport-3 ai-insert-8-37166578' data-insertion='after' data-selector='.ai-insert-8-37166578' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLWNlbnRlciBjb2RlLWJsb2NrLTgnPgo8ZGl2IGNsYXNzPSJkbV9jb250YWluZXIiPgogICAgPGRpdiBkYXRhLXR5cGU9ImFkIiBkYXRhLXB1Ymxpc2hlcj0ic3BlZWR5c2Vuc2UuY29tIiBkYXRhLWZvcm1hdD0iMzAweDI1MCIgZGF0YS16b25lPSJhcnRpY2xlX2luc2lkZV8zMDB4MjUwIj48L2Rpdj4KPC9kaXY+PC9kaXY+Cg==' data-block='8'></div><div class='code-block code-block-center code-block-7 ai-viewport-1 ai-viewport-2'>
<div class="dm_container">
<div data-type="ad" data-publisher="speedysense.com" data-format="728x90" data-zone="article_inside_728x90"></div></div></div><pre class="command-line" data-prompt="$"><code class="language-bash">sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt update
sudo apt install gimp</code></pre>
<p>The above unofficial PPA is maintained by<strong> Otto Kesselgulasch</strong>. This will install the latest version of the GIMP program to install on Ubuntu 18.04.</p>
<h3>Install GIMP via Snap Packages</h3>
<p>Similarly, you can also install the latest version of GIMP on Ubuntu via Snap packages. </p>
<pre class="command-line" data-prompt="$"><code class="language-bash">sudo apt-get install snapd
sudo snap install gimp</code></pre>
<h2>Open GIMP Application</h2>
<p>Finally, GIMP is installed on your Ubuntu. You can start it either from the terminal by typing gimp or by clicking on Show Application, and click on the GIMP icon.</p>
<figure class="wp-block-image size-large img-shadow"><img src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/launch-gimp-on-ubuntu.png" alt="Launch GIMP on Ubuntu" class="lazy lazy-hidden wp-image-1159" srcset="" data-srcset="https://speedysense.com/wp-content/uploads/2020/02/launch-gimp-on-ubuntu.png 1024w, https://speedysense.com/wp-content/uploads/2020/02/launch-gimp-on-ubuntu-388x218.png 388w" sizes="(max-width: 1024px) 100vw, 1024px"/><noscript><img src="https://speedysense.com/wp-content/uploads/2020/02/launch-gimp-on-ubuntu.png" alt="Launch GIMP on Ubuntu" class="wp-image-1159" srcset="https://speedysense.com/wp-content/uploads/2020/02/launch-gimp-on-ubuntu.png 1024w, https://speedysense.com/wp-content/uploads/2020/02/launch-gimp-on-ubuntu-388x218.png 388w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></figure>
<p class="mt32">Once you open GIMP application. It will look like fresh new interface.</p>
<figure class="wp-block-image size-large img-shadow"><img src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/gimp-on-ubuntu.png" alt="Gimp on Ubuntu" class="lazy lazy-hidden wp-image-1160" srcset="" data-srcset="https://speedysense.com/wp-content/uploads/2020/02/gimp-on-ubuntu.png 1320w, https://speedysense.com/wp-content/uploads/2020/02/gimp-on-ubuntu-388x218.png 388w" sizes="(max-width: 1320px) 100vw, 1320px"/><noscript><img src="https://speedysense.com/wp-content/uploads/2020/02/gimp-on-ubuntu.png" alt="Gimp on Ubuntu" class="wp-image-1160" srcset="https://speedysense.com/wp-content/uploads/2020/02/gimp-on-ubuntu.png 1320w, https://speedysense.com/wp-content/uploads/2020/02/gimp-on-ubuntu-388x218.png 388w" sizes="(max-width: 1320px) 100vw, 1320px"/></noscript></figure>
<h2 id="uninstall">Uninstall GIMP from Ubuntu <a href="#uninstall" class="heading-link">#</a></h2>
<p>If you want to completely remove GIMP software from your systems, you can use the following command.</p><div class='code-block code-block-center code-block-9'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4594159040677145"
data-ad-slot="3289644299"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><pre class="command-line" data-prompt="$"><code class="language-bash">sudo apt-get purge gimp gimp-plugin-registry</code></pre>
<p>Finally, you can run the below command to remove any unused files and free up disk space.</p>
<pre class="command-line" data-prompt="$"><code class="language-bash">sudo apt-get autoremove</code></pre>
<p>We hope you have found this article helpful. Let us know your questions or feedback if any through the comment section in below. You can <a href="https://feedburner.google.com/fb/a/mailverify?uri=speedysense" target="_blank" rel="noopener noreferrer">subscribe to our newsletter</a> and get notified when we publish new articles for free. Moreover, you can explore <a href="/">here</a> other interesting articles.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div><div class="buy-coffee mt32"> <p class="text-center mb16"> If you like our article, please consider buying a coffee for us.<br> Thanks for your support! <br><br> <a href="https://www.buymeacoffee.com/speedysense" target="_blank"> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://cdn.buymeacoffee.com/buttons/bmc-new-btn-logo.svg" alt="Support us on Buy me a coffee!"> <span>Buy me a coffee!</span> </a> </p></div><div class="post-tags mt32"> <span class="heading">Tags</span> <a href="https://speedysense.com/tag/gimp/" rel="tag">GIMP</a> <a href="https://speedysense.com/tag/install/" rel="tag">Install</a> <a href="https://speedysense.com/tag/ubuntu/" rel="tag">Ubuntu</a></div><div class="post-footer mt32 mb32">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+To+Install+GIMP+on+Ubuntu+18.04+LTS&url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F&via=speedysense" data-link="https://twitter.com/intent/tweet?text=How+To+Install+GIMP+on+Ubuntu+18.04+LTS&url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F&via=speedysense"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e);"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pocket" data-network="pocket"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://getpocket.com/save?url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F" data-link="https://getpocket.com/save?url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pocket_icon"></i><span class="swp_share">Pocket</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_flipboard" data-network="flipboard"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=How+To+Install+GIMP+on+Ubuntu+18.04+LTS&url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F" data-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=How+To+Install+GIMP+on+Ubuntu+18.04+LTS&url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_flipboard_icon"></i><span class="swp_share">Flip</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fspeedysense.com%2Finstall-gimp-on-ubuntu%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count">57 <span class="swp_label">Shares</span></span></div></div></div><hr />
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://speedysense.com/get-current-date-time-python/" rel="prev"><span class="nav-links-label">Previous Article</span> How to get current date and time in Python</a></div><div class="nav-next"><a href="https://speedysense.com/best-google-maps-plugin-for-wordpress/" rel="next"><span class="nav-links-label">Next Article</span> Top 10 Best Google Maps Plugin for WordPress (2020)</a></div></div></nav>            <hr/>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Join the Discussion. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/install-gimp-on-ubuntu/#respond" style="display:none;">Cancel</a></small></h3><form action="https://speedysense.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<textarea name="comment" id="message" class="textarea-form" placeholder="Comment"  rows="1"></textarea><div class="row"><div class="col-sm-6"><input type="text" name="author" id="name" class="input-form" placeholder="Name*"/></div><div class="col-sm-6"><input type="text" name="email" id="email" class="input-form" placeholder="Email*"/></div><div class="col-sm-12"><input type="text" name="url" id="url" class="input-form" placeholder="Website"/></div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='1158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5fd2e796e5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p></form></div></div></div></article></div><div class="col-md-4 sidebar">
<aside id="sidebar">
<div id="search-2" class="widget widget_search"><h4 class="widget-title">Search</h4><form method="get" class="searchform" action="https://speedysense.com/"> <input type="text" class="text" placeholder="Search and press enter..." name="s" /> </form></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center sidebar-m-clear">
<div class="col-md-6">
<div class="row"> <a href="https://www.vultr.com/?ref=8418997-6G" target="_blank" rel="noopener noreferrer"><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vultr.com/media/banners/banner_300x250.png" title="Vultr Starting from $2.50/mo" alt="Vultr Starting from $2.50/mo" class="lazy lazy-hidden pr-3"/><noscript><img src="https://www.vultr.com/media/banners/banner_300x250.png" title="Vultr Starting from $2.50/mo" alt="Vultr Starting from $2.50/mo" class="pr-3"/></noscript></a></div></div><div class="col-md-6">
<div class="row"> <a href="https://www.hostg.xyz/SH2RL?file_id=1060" target="_blank" rel="noopener noreferrer"><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media.go2speed.org/brand/files/hostinger/6/20190913194710-en-300x250.png" class="lazy lazy-hidden pl-3" title="Chepeat, fast & secure web hosting Starting from $0.99/mo" alt="Chepeat, fast & secure web hosting Starting from $0.99/mo"/><noscript><img src="https://media.go2speed.org/brand/files/hostinger/6/20190913194710-en-300x250.png" class="pl-3" title="Chepeat, fast & secure web hosting Starting from $0.99/mo" alt="Chepeat, fast & secure web hosting Starting from $0.99/mo"/></noscript></a> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hostg.xyz/aff_i?offer_id=6&file_id=1060&aff_id=29955&tiny_url=1" class="lazy lazy-hidden aff-pos-abs"/><noscript><img src="https://www.hostg.xyz/aff_i?offer_id=6&file_id=1060&aff_id=29955&tiny_url=1" class="aff-pos-abs"/></noscript></div></div><div class="clearfix"></div><div class="col-md-6 mt8">
<div class="row"> <a href="https://www.bluehost.com/track/w2tssblo/" target="_blank" rel="noopener noreferrer"><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" border="0" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://bluehost-cdn.com/media/partner/images/w2tssblo/300x250/300x250BW.png" class="lazy lazy-hidden pr-3" title="Best web hosting only $3.95/mo" alt="Best web hosting only $3.95/mo"/><noscript><img border="0" src="https://bluehost-cdn.com/media/partner/images/w2tssblo/300x250/300x250BW.png" class="pr-3" title="Best web hosting only $3.95/mo" alt="Best web hosting only $3.95/mo"/></noscript></a></div></div><div class="col-md-6 mt8">
<div class="row"> <a href="//1.envato.market/c/2033517/528319/4415" id="528319" target="_blank" rel="noopener noreferrer"><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//a.impactradius-go.com/display-ad/4415-528319" class="lazy lazy-hidden pl-3" alt="Best selling WordPress Themes" title="Best selling WordPress Themes"/><noscript><img src="//a.impactradius-go.com/display-ad/4415-528319" class="pl-3" alt="Best selling WordPress Themes" title="Best selling WordPress Themes"/></noscript></a> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//1.envato.market/i/2033517/528319/4415" class="lazy lazy-hidden aff-pos-abs"/><noscript><img src="//1.envato.market/i/2033517/528319/4415" class="aff-pos-abs"/></noscript></div></div><div class="clearfix"></div></div></div></div><div id="speedy_sense_latest_posts_widget-3" class="widget speedy_sense_latest_posts_widget"><h4 class="widget-title">Latest Posts</h4>            <ul class="latest-post">
<li> <div class="post-image"> <a href="https://speedysense.com/convert-float-to-time-in-javascript/" title="Convert Float to Time in JavaScript (Hours and Minutes)"> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/convert-float-to-time-in-javascript-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="Convert Float to Time in JavaScript (Hours and Minutes)"/><noscript><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/convert-float-to-time-in-javascript-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="Convert Float to Time in JavaScript (Hours and Minutes)"/><noscript><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="https://speedysense.com/wp-content/uploads/2020/02/convert-float-to-time-in-javascript-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Convert Float to Time in JavaScript (Hours and Minutes)"/></noscript></noscript> </a></div><div class="post-item-text"> <a href="https://speedysense.com/convert-float-to-time-in-javascript/" rel="bookmark"><p>Convert Float to Time in JavaScript (Hours and Minutes)</p></a> <time> <a class="entry-meta" href="https://speedysense.com/2020/02/29/"> February 29, 2020 </a> </time></div></li>
<li> <div class="post-image"> <a href="https://speedysense.com/best-google-maps-plugin-for-wordpress/" title="Top 10 Best Google Maps Plugin for WordPress (2020)"> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/best-google-maps-plugin-for-wordpress-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="Top 10 Best Google Maps Plugin for WordPress (2020)"/><noscript><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/best-google-maps-plugin-for-wordpress-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="Top 10 Best Google Maps Plugin for WordPress (2020)"/><noscript><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="https://speedysense.com/wp-content/uploads/2020/02/best-google-maps-plugin-for-wordpress-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Top 10 Best Google Maps Plugin for WordPress (2020)"/></noscript></noscript> </a></div><div class="post-item-text"> <a href="https://speedysense.com/best-google-maps-plugin-for-wordpress/" rel="bookmark"><p>Top 10 Best Google Maps Plugin for WordPress (2020)</p></a> <time> <a class="entry-meta" href="https://speedysense.com/2020/02/22/"> February 22, 2020 </a> </time></div></li>
<li> <div class="post-image"> <a href="https://speedysense.com/install-gimp-on-ubuntu/" title="How To Install GIMP on Ubuntu 18.04 LTS"> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="How To Install GIMP on Ubuntu 18.04 LTS"/><noscript><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="How To Install GIMP on Ubuntu 18.04 LTS"/><noscript><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="https://speedysense.com/wp-content/uploads/2020/02/install-gimp-on-ubuntu-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How To Install GIMP on Ubuntu 18.04 LTS"/></noscript></noscript> </a></div><div class="post-item-text"> <a href="https://speedysense.com/install-gimp-on-ubuntu/" rel="bookmark"><p>How To Install GIMP on Ubuntu 18.04 LTS</p></a> <time> <a class="entry-meta" href="https://speedysense.com/2020/02/15/"> February 15, 2020 </a> </time></div></li>
<li> <div class="post-image"> <a href="https://speedysense.com/get-current-date-time-python/" title="How to get current date and time in Python"> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/get-current-date-time-python-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="How to get current date and time in Python"/><noscript><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://speedysense.com/wp-content/uploads/2020/02/get-current-date-time-python-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="How to get current date and time in Python"/><noscript><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="150" height="150" data-wpfc-original-src="https://speedysense.com/wp-content/uploads/2020/02/get-current-date-time-python-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to get current date and time in Python"/></noscript></noscript> </a></div><div class="post-item-text"> <a href="https://speedysense.com/get-current-date-time-python/" rel="bookmark"><p>How to get current date and time in Python</p></a> <time> <a class="entry-meta" href="https://speedysense.com/2020/02/09/"> February 9, 2020 </a> </time></div></li>
</ul></div><div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-center code-block-15'>
<div class="dm_container">
<div data-type="ad" data-publisher="speedysense.com" data-format="300x250" data-zone="sidebar_300x250"></div></div></div></div><div id="categories-4" class="widget widget_categories"><h4 class="widget-title">Categories</h4><form action="https://speedysense.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="179">Freebies</option> <option class="level-0" value="160">General</option> <option class="level-0" value="4">HTML/CSS</option> <option class="level-0" value="5">JavaScript</option> <option class="level-0" value="22">jQuery</option> <option class="level-0" value="8">Odoo</option> <option class="level-0" value="16">PHP</option> <option class="level-0" value="154">Python</option> <option class="level-0" value="121">SEO</option> <option class="level-0" value="11">Ubuntu</option> <option class="level-0" value="12">Wordpress</option> </select> </form></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center sidebar-m-clear">
<div class="col-md-6">
<div class="row"> <a href="https://www.templatemonster.com/?aff=w2tssblo" target="_blank" rel="noopener noreferrer"><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//www.templatehelp.com/pics/new/TM/tm_en_250x250.jpg" class="lazy lazy-hidden pr-3" alt="Download top website themes" title="Download top website themes"/><noscript><img src="//www.templatehelp.com/pics/new/TM/tm_en_250x250.jpg" class="pr-3" alt="Download top website themes" title="Download top website themes"/></noscript></a></div></div><div class="col-md-6">
<div class="row"> <a href="https://www.elegantthemes.com/affiliates/idevaffiliate.php?id=58994_5_1_21" target="_blank" rel="nofollow noopener noreferrer"><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.elegantthemes.com/affiliates/media/banners/divi_250x250.jpg" class="lazy lazy-hidden pl-3" title="Divi WordPress Theme" alt="Divi WordPress Theme"/><noscript><img src="https://www.elegantthemes.com/affiliates/media/banners/divi_250x250.jpg" class="pl-3" title="Divi WordPress Theme" alt="Divi WordPress Theme"/></noscript></a></div></div><div class="clearfix"></div><div class="col-md-6 mt8">
<div class="row"> <a href="//1.envato.market/c/2033517/723027/4415?subId2=Themes&subId1=CM" id="723027" target="_blank" rel="noopener noreferrer"><img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//a.impactradius-go.com/display-ad/4415-723027" class="lazy lazy-hidden pr-3" alt="Download best selling themes" title="Download best selling themes"/><noscript><img src="//a.impactradius-go.com/display-ad/4415-723027" class="pr-3" alt="Download best selling themes" title="Download best selling themes"/></noscript></a> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//speedysense.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//1.envato.market/i/2033517/723027/4415" class="lazy lazy-hidden aff-pos-abs"/><noscript><img src="//1.envato.market/i/2033517/723027/4415" class="aff-pos-abs"/></noscript></div></div><div class="col-md-6 mt8">
<div class="row"></div></div><div class="clearfix"></div></div></div></div><div id="speedy_sense_feedburner_subscribe_widget-2" class="widget speedy_sense_feedburner_subscribe_widget">
<h4 class="widget-title">Subscribe</h4>            
<div class="feedburner-subscribe-widget widget-content">
<div class="feedburner-wrapper"> <form style="text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri='speedysense', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <p class="subscribe_description">Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p> <p class="subscribe_input"> <input id="subscribe-field" type="email" name="email" value="" placeholder="Enter Your E-mail Address..."> <input type="hidden" value="speedysense" name="uri" /> <input type="hidden" name="loc" value="en_US" /> </p> <p class="subscribe_submit"> <input type="submit" value="Subscribe" /> </p> </form></div></div></div><div id="ai_widget-3" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-16-43878349' data-insertion='after' data-selector='.ai-insert-16-43878349' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLWNlbnRlciBjb2RlLWJsb2NrLTE2Jz4KPGRpdiBjbGFzcz0iZG1fY29udGFpbmVyIG1ha2Vfc3RpY2t5Ij4KICAgIDxkaXYgZGF0YS10eXBlPSJhZCIgZGF0YS1wdWJsaXNoZXI9InNwZWVkeXNlbnNlLmNvbSIgZGF0YS1mb3JtYXQ9IjE2MHg2MDAiIGRhdGEtem9uZT0ic2lkZWJhcl8xNjB4NjAwIj48L2Rpdj4KPC9kaXY+PC9kaXY+Cg==' data-block='16'></div></div></aside></div></div></div><div class="scroll-limit clearfix">
<div class="text-center"> <a href="https://www.templatemonster.com/?aff=w2tssblo" target="_blank"> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//www.templatehelp.com/pics/new/TM/tm_en_970x90.jpg" alt="Download website themes" title="Download website themes"/> </a></div></div><footer class="ss-footer">
<div class="container">
<div class="copyright"><a href="https://speedysense.com/" class="custom-logo-link" rel="home"><img width="325" height="77" src="https://speedysense.com/wp-content/uploads/2019/05/logo_325x77.png" class="custom-logo" alt="SpeedySense - Web Technologies, Programming, Linux, and Open-source Blog" srcset="https://speedysense.com/wp-content/uploads/2019/05/logo_325x77.png 325w, https://speedysense.com/wp-content/uploads/2019/05/logo_325x77-300x71.png 300w" sizes="(max-width: 325px) 100vw, 325px" /></a><div><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a title="Terms of Use" href="https://speedysense.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324"><a title="Privacy Policy" href="https://speedysense.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a title="Advertise" href="https://speedysense.com/advertise-on-speedysense/">Advertise</a></li>
</ul><div class="copyline">Copyright &copy; 2020 <a href="https://speedysense.com/" title="SpeedySense"><span>SpeedySense</span></a>. All rights reserved.<div></div></footer></div><div id="openModal" class="ss-popup-modal">
<div class="animated modalbox">
<a title="Close" class="ss_modal_close"></a>
<div class="website-logo"> <img onload="Wpfcll.r(this,true);" src="https://speedysense.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://speedysense.com/wp-content/uploads/2019/05/logo_200x47.png" alt=""/></div><h2>Subscribe For Latest Updates</h2>
<p>Enter your email address to subscribe our newsletter and get notified when we publish new articles for free!</p>
<form target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=speedysense', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" method="post" action="https://feedburner.google.com/fb/a/mailverify">
<input type="hidden" value="speedysense" name="uri">
<input type="hidden" value="en_US" name="loc">
<input id="subscribe_email" type="email" name="email" value="" required/>
<br>
<button class="subscription-popup-button">SUBSCRIBE NOW</button>
</form></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='speedy-sense-googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C600%7CNunito%3A400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
</noscript>
<script>var ai_front={"wp_ai":"5.3.2+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};</script>
<script>var socialWarfare={"addons":["pro"],"post_id":"1158","floatBeforeContent":""};</script>
<script>var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};</script>
<script>var a3_lazyload_extend_params={"edgeY":"0","horizontal_container_classnames":""};</script>
<script>var swp_nonce="662f11ef7a";var swpFloatBeforeContent=false;var swpClickTracking=false; swpPinIt={"enabled":false};</script>
<script src='//speedysense.com/wp-content/cache/wpfc-minified/e43456or/273nr.js'></script>
<script>window.OneSignal=window.OneSignal||[];
OneSignal.push(function(){
OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM={ scope: '/' };
OneSignal.setDefaultNotificationUrl("https://speedysense.com");
var oneSignal_options={};
window._oneSignalInitOptions=oneSignal_options;
oneSignal_options['wordpress']=true;
oneSignal_options['appId']='03bf3730-800b-42ff-abf0-3b309ec9dc08';
oneSignal_options['welcomeNotification']={ };
oneSignal_options['welcomeNotification']['title']="SpeedySense Blog";
oneSignal_options['welcomeNotification']['message']="";
oneSignal_options['path']="https://speedysense.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id']="web.onesignal.auto.05605657-a1ec-46ab-8d61-441038586900";
oneSignal_options['persistNotification']=true;
oneSignal_options['promptOptions']={ };
oneSignal_options['notifyButton']={ };
oneSignal_options['notifyButton']['enable']=true;
oneSignal_options['notifyButton']['position']='bottom-right';
oneSignal_options['notifyButton']['theme']='inverse';
oneSignal_options['notifyButton']['size']='medium';
oneSignal_options['notifyButton']['displayPredicate']=function(){
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled){
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit']=false;
oneSignal_options['notifyButton']['text']={};
oneSignal_options['notifyButton']['colors']={};
oneSignal_options['notifyButton']['colors']['circle.background']='#FFFFFF';
oneSignal_options['notifyButton']['colors']['circle.foreground']='#ff5c5c';
oneSignal_options['notifyButton']['colors']['pulse.color']='#ff5c5c';
oneSignal_options['notifyButton']['offset']={};
oneSignal_options['notifyButton']['offset']['bottom']='60px';
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal(){
var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler=function(event){ OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i=0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if(document.readyState==='complete'){
documentInitOneSignal();
}else{
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}</script>
<script>(function(){
var dropdown=document.getElementById("cat");
function onCatChange(){
if(dropdown.options[ dropdown.selectedIndex ].value > 0){
dropdown.parentNode.submit();
}}
dropdown.onchange=onCatChange;
})();</script>
<script src='//speedysense.com/wp-content/cache/wpfc-minified/q8fbatl8/273nt.js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5d1eb05b7ca5394aa312fcfcc2e9bdd7' async='async'></script>
<script src='//speedysense.com/wp-content/cache/wpfc-minified/6w9zk1ir/273nt.js'></script>
<script>function _dmBootstrap(file){
var _dma=document.createElement('script');
_dma.type='text/javascript';
_dma.async=true;
_dma.src=('https:'==document.location.protocol ? 'https://':'http://') + file;
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(_dma);
}
function _dmFollowup(file){ if(typeof DMAds==='undefined') _dmBootstrap('cdn2.DeveloperMedia.com/a.min.js'); }
(function (){ _dmBootstrap('cdn1.DeveloperMedia.com/a.min.js'); setTimeout(_dmFollowup, 2000); })();</script>
<script>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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(){
jQuery(".ss-popup-modal").delay(30000).fadeIn("slow", function(){
jQuery("div", this).fadeIn("slow");
jQuery("div", this).addClass("swing");
var txt="Enter Your E-mail Address...";
var timeOut;
var txtLen=txt.length;
var char=0;
jQuery("#subscribe_email[name='email']").attr('placeholder', '');
setTimeout(function(){
(function typeIt(){
var humanize=Math.round(Math.random() * (200 - 30)) + 30;
timeOut=setTimeout(function(){
char++;
var type=txt.substring(0, char);
jQuery("#subscribe_email[name='email']").attr('placeholder', type + '|');
typeIt();
if(char==txtLen){
jQuery("#subscribe_email[name='email']").attr('placeholder', jQuery("#subscribe_email[name='email']").attr('placeholder').slice(0, -1))
clearTimeout(timeOut);
}}, humanize);
}());
},1200);
});
});});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.3346929550171 seconds, on 29-02-20 10:08:44 -->